.
スポンサーリンク

Re: OpenPNE3.9.0を試してみた。

対象モジュール blog
件名 OpenPNE3.9.0を試してみた。
要旨 OpenPNE3.9.0がリリースされたので、CentOS7 php7.1 MariaDB10.1.28の環境にインストールしてみた。 http://www.openpne.jp/archives/category/release/ 実際には、過去に運用していたDBを使用したので、アップデートのような形になったのだけど。 結果、いくつかのpluginでfatal errorが起きてインストールできなかった。 ./symfony opPlugin:install opDiaryPlugin -r 1.5....

投稿ツリー

  • なし Re: OpenPNE3.9.0を試してみた。 (ゲスト, 2019/1/5 14:54)

このトピックの投稿一覧へ

なし Re: OpenPNE3.9.0を試してみた。

msg# 1
depth:
0
前の投稿 - 次の投稿 | 親投稿 - 子投稿なし | 投稿日時 2019/1/5 14:54
ゲスト 

まだphp7への対応がされていないので、新規インストールができません。
他のオープンソースを併設している関係で、php
5.6にするわけにもいかないですし。

投票数:0 平均点:0.00
返信する

この投稿に返信する

題名
ゲスト名
投稿本文

  条件検索へ


検索

ページの一覧 索引

ログイン

ユーザー名:


パスワード:





パスワード紛失  |新規登録

メインメニュー

更新ページ

ad
スポンサーリンク

投稿一覧

オンライン状況
13 人のユーザが現在オンラインです。 (2 人のユーザが フォーラム を参照しています。)

登録ユーザ: 0
ゲスト: 13

もっと...