.
スポンサーリンク

Re: PostgreSQL11.1からPostgreSQL12.3へアップグレードしました。

投稿ツリー


このトピックの投稿一覧へ

kondo

なし Re: PostgreSQL11.1からPostgreSQL12.3へアップグレードしました。

msg# 1.1
depth:
1
前の投稿 - 次の投稿 | 親投稿 - 子投稿なし | 投稿日時 2020/6/14 18:35
kondo  管理人   投稿数: 87

PostgreSQL11.1からPostgreSQL12.3へアップグレードしました。

yum install postgresql12-{contrib,devel,server}

postgresql12-devel は llvm-toolset-7-clang パッケージを必要とするようなので、要求エラーが生じます。
以下のパッケージで解消しました。

yum install centos-release-scl centos-release-scl-rh
投票数:0 平均点:0.00
返信する

この投稿に返信する

題名
ゲスト名
投稿本文

  条件検索へ


検索

ページの一覧 索引

ログイン

ユーザー名:


パスワード:





パスワード紛失  |新規登録

メインメニュー

更新ページ

ad
スポンサーリンク

投稿一覧

オンライン状況
13 人のユーザが現在オンラインです。 (1 人のユーザが フォーラム を参照しています。)

登録ユーザ: 0
ゲスト: 13

もっと...